GP Templates not loading on VS startup

Topics: General Discussion Forum
Feb 20, 2007 at 4:12 PM
I have a very odd issue with the Guidance Package Templates.
When I start up VS with no solution loaded, its a blank environment the Guidance Package Templates do not appear under File -> New -> Project.

However, when I resize VS by double clicking the title bar and go back to File -> New -> Project the Guidance Package templates appear!

When I close VS I have to do the same thing all over again if I want to create a new Project from the Guidance Packages.

I am using XP x64, VS 2005 SP1, has any one else had this come up?

Thanks,
Joe
Developer
Feb 21, 2007 at 3:14 PM
Joe,

That's kind of strange (actually I could not repro that behavior). At first glace, seems to be something in VS/Windows-rendering area. In any case, If you want to discard any relationship with GAX/GAT, you may reinstall them along with the WSSF project and check if the problem is gone.

Charly
Feb 21, 2007 at 4:31 PM
A co-worker had the problem of the templates not coming in, but on a re-install of the factory everything worked fine.
I tried to re-install the factory with no luck, I will try re-installing the GAX/GAT.

Thanks for the reply,
Joe
Developer
Feb 21, 2007 at 5:27 PM
You may also take a look at this thread No Project Templates after installation

Charly