Really need .NET 3.0 to run WSSF???

Topics: Service Factory Modeling Edition Forum
Feb 6, 2008 at 9:59 PM
Hi,
I was just wondering if I really need to move to .NET 3.0 to use the WSSF?
Feb 6, 2008 at 10:59 PM
Is needed by the tool because of WCF references but you may use only ASMX and your solution will not require 3.0 libraries so you may deploy without that requirement.
Feb 7, 2008 at 7:12 PM
If I install .NET 3.0 so that I can build services that use WCF (service, data contracts, etc..) is there any other s/w I would need to install so that I can continue to develop using Visual Studio 2005?

Someone had mention to me I might need to install the Windows Workflow Foundation extension.
Feb 7, 2008 at 10:54 PM
With the current WSSFv3 that runs with VS2005 you will only need the prerequisites that will include WCF and the rest of 3.0 stuff and you can perfectly continue working with 2005.