VS 2010 and EntLib 5

Topics: General Discussion Forum
Mar 1, 2010 at 4:11 PM

What are the plans to upgrade WSSF so it can be used with VS2010 and EntLib 5?

Developer
Mar 2, 2010 at 9:46 AM

Hi,

The current plan is to upgrade WSSF and the others factories (WCSF, SCSF) to VS2010 and EntLib 4.1 in order to avoid last minute issues with v5.

On the other hand, we may post some steps to use EntLib 5 and hopefully you will find useful some new features added to the new WSSF for VS2010.

Thanks,

Hernan