Accidentally removed my .gpstate file

Topics: General Discussion Forum, July and December Releases Forum
May 8, 2007 at 9:29 AM
My solution was loading so slow that in pure desperation I deleted the .gpstate file and now I have no access to the software factory receipts. I first deleted the .sou file but that didn't make it anything faster so I tried to delete the .gpstate file and the solution loaded much faster but obviously that was a stupid thing to do.

What should I do? Is there a solution for people doing stupid things like this? Of course I should have taken backup of the file but I didn't :-(


LF
Developer
May 8, 2007 at 10:19 AM
Try re enabling your package. Just go to Visual Studio Tools Menu and select Guidance Package Manager. There click button "Enable / Disable Packages..." and uncheck your package. Click "Ok" and repeat the operation to check again the package. You should then be able to use all the recipes.

Charly
May 8, 2007 at 2:14 PM
Thanks, that helped. I'm sorry I didn't think about that by myself. Can I clear the history? The solution is still loading very slowly.
Developer
May 8, 2007 at 9:44 PM
You can delete the .suo file incase you still have GAX 1.1 (know issue). AS far as I know, this issue was fixed in GAX 1.2 so you should be good with this version.