HOL06 Step 2 : I have no choice for First class to map for the Create Service Contract Translator

Topics: General Discussion Forum
May 3, 2007 at 1:42 PM
I've installed the December production release, and then uninstalled it for putting the v3b38 ones.
Everythings works perfect until the second step of Exercise06.

I've created the Service Interface and then wanted to create the Translation Class for Member Information, but on the first page of the wizard, I don't have any choice for the First class to map.

I've tried to start for my solution and the incomplete solution of the exercice. It's still the same.

Does anybody encounter this issue ? How to continue and go further now ?

For information, I'm running on Vista x64 FR, with Team Suite FR

Thanks in advance
Developer
May 3, 2007 at 2:20 PM
This is a known issue with GAX and Vista where you may not see the "..." ellipsis button that show up the UI Editor. The workaround for this is simple.
Click on the field you want to enter data and press "Space" key. Then you should get the dialog up and select the appropriate data.

Charly
May 3, 2007 at 3:41 PM
Thanks charlyfriend, you were rights, it's now just working fine !