Problem installing v2 with GAX 1.2

Topics: July and December Releases Forum
Apr 20, 2007 at 2:14 PM
Hi,

in order to be able to install SVC Factory v3b27 I installed GAX 1.2 (and uninstalled June 2006 GAX CTP).
Now I wanted to reinstall also SVC Factory Dec 2006 but Setup shows the following error:

The installer required the Guidance Automation Extensions June 2006 CTP which is not present on the computer. Please install and try again?

What to do now?

Alex
Developer
Apr 20, 2007 at 5:28 PM
Use the Official December 2006 Release.
The v3b27 is an alpha that runs with GAX 1.1.
Apr 23, 2007 at 10:08 PM
Thanks

Alex