Data Contract Tools is not showing in VS Toolbox

Topics: General Discussion Forum, Service Factory Modeling Edition Forum
Apr 4, 2008 at 4:06 AM
Dear, I just installed WSSF and its prerequisites properly and was able to generate the projects. But when I needed to add a new message or connector, there was no Data Contract Tools in VS Toolbox.
I tried to find the assembly which has these controls but no success. This is the FEB 2008 edition.

I reinstalled WSSF (Modelling) and the GAXs and then reinstalled them but still no joy.

Please would you help

Thanks
Developer
Apr 4, 2008 at 3:48 PM
Are you opening the model file (datacontract extension) in your solution created with the tool (package) and you can't find the DC tools?
Apr 19, 2008 at 9:34 AM
Thanks very much for your reply.

Actuall I got the issue fixed. You are correct when I open the data contract model there was no Data Contract Toolbar, and the fix was to right click on the toolbar and click Reset which got all the controls showing back again.