Backwards Compatibility

Topics: General Discussion Forum, Service Factory Modeling Edition Forum
Feb 20, 2008 at 10:44 AM
I realise the CTP(2008) edition uses the same version of GAX (1.3) as the 2005 edition. That said, is the CTP(2008) backwards compatible with the WSSF:ME 2005 edition? Essentially, will I be able to open models created with the previous edition using VS2005 in the new edition using VS2008?
Btw, when can we expect the final release of WSSF:ME 2008 targetting GAX 1.4?
Developer
Feb 20, 2008 at 11:05 AM
  1. Yes, WSSF:ME(2008) will be back-compat with 2005 and its models
  2. Should be out by end of feb