error code 2869 even with admin rights

Topics: General Discussion Forum, Service Factory Modeling Edition Forum
Oct 3, 2007 at 10:22 AM
OK i installed The v3b117 release and had some isseus under Vista with VS2005. So i thought id try it on my VPC clean image this is Vista Ultimate has Vs2008 installed from disk .

I installed the v3 gat and guidance extensions no problems here.

Then when i installed v3b117 i kept getting 2869 , created a batch file ran it with admin rights as per sugegstion turned of security still the same error.

Any advice what gets me is it must be something siomple as this is a clean install.

Regards,

Ben
Dec 14, 2007 at 3:03 PM
I had this same problem, and nothing that was suggested worked for me either.

However what appears to have been the problem was that when I installed Visual Studio 2005, I didn't install the "Web Developer" module. I went back and added it to my installation of VS and tried to install Service Factory again and it worked

Myabe that is your issue too?


bklooste wrote:
OK i installed The v3b117 release and had some isseus under Vista with VS2005. So i thought id try it on my VPC clean image this is Vista Ultimate has Vs2008 installed from disk .

I installed the v3 gat and guidance extensions no problems here.

Then when i installed v3b117 i kept getting 2869 , created a batch file ran it with admin rights as per sugegstion turned of security still the same error.

Any advice what gets me is it must be something siomple as this is a clean install.

Regards,

Ben

Developer
Dec 14, 2007 at 5:31 PM
Edited Dec 14, 2007 at 5:31 PM
Try with the RTM (Release) and also install it using a a short path in order to avoid that kind of errors becasue of the long path issue in Windows.
Dec 27, 2007 at 7:12 PM
I have same problem on my vista machine with vs 2005.

I have following items installed from Release link in charlyfriend post.

Guidance Automation Extensions (July 2007 Community Technology Preview)
Visual Studio 2005 SDK Version 4.0 Guidance Automation Toolkit (July 2007 Community Technology Preview)
Service Factory - Source Installer.zip


Then try install ( from http://www.codeplex.com/RepositoryFactory/Release/ProjectReleases.aspx?ReleaseId=7429)
DataAccessGuidancePackageSetup.msi

Even I try to run msi from dos window with administrator right, I still getting error 2869

Thanks!
Developer
Dec 28, 2007 at 1:47 AM
Did yoy try shortening the file paths?
Dec 31, 2007 at 4:26 PM
Yes. I used short pah.
Thanks!
Jan 3, 2008 at 8:06 AM
You are getting the errormessage on the RepositoryFactory too?

That's strange.

Benny
RepositoryFactory/Developer